Main Site Documentation

WIndows XP Install Problem?


#1

Hi,

The new all in one installer (.NET Gadgeteer Package) worked fine for me on Vista. However, when I try to run it on XP after successfully following the same first two stages from your instructions below, I get an error from your .NET Gadgeteer Package saying “Compact Framework 2 could not be found” and asking me to install it. Despite the fact that the Framework 4.1 was definitely installed.

I am writing a book about Gadgeteer and wanted to make sure that the install instructions worked on XP as well as newer Windows versions.

Anyone else had this problem?

Simon.


#2

We need to know if the problem is in one of the installers or in the software we made that invokes them. Can you please run each installer manually and tel us if you have any problems?

Welcome to the community and we look forward to seeing your book.


#3

Its this installer:

GHI NETMF v4.1 SDK

All the other installers ran fine separately.

Simon.


#4

I installed and .NET Gadgeteer without any problems on Windows XP. I have service pack 3 installed.


#5

@ Simon do you have the service pack 3 installed?


#6

Hi, yes, I do have SP3 installed.

I didn’t originally and the VS installer wouldn’t run. So about 5 updates and restarts, I got it up to SP3.