Where is my light theme?

Not that I have anything against black things (black theme matters), but I would still prefer my previous Light theme.

1 Like

You didn’t get the message? GHI’s forum is now on the dark web.


Same behaviour here … All is black !

We are still looking into it.

It is fixed now. There is no dark and light themes, just the one default light theme. But there is a checkbox to enable “dark mode”. You will find it under profile → preferences → interface


Thank you very much !

It does work, now :slight_smile:


Oh no! The links at the top of the forum page to Documentation and GitHub are gone! What am I to do! :sob:

you refresh, that is what you do :slight_smile: