Where is my dark theme?

or how to enable dark mode?

1 Like

you did. now refresh

it already was, i have not changed anything,it started with your change last days
refresh does not solve the issue, log in with a new browser same behavior

here it is in light

and in dark

and I did not need to refresh. I simply checked the dark mode box and then clicked save settings.

Did you click save settings?

i did not change anything
enable automatic dark already was enabled (i assume since i created my profile)

of course before i wrote that topic i unchecked it and checked it again

ok uncheck, save settings, now check and save again

still light

anyone else is having same problem?

and i also have this problem with firefox and i never used firefox before with this forum

yes me too

even checked dark now its remain white

ok added an option to solve this. I am not sure why the check box does not work for you


you are my hero
i have my dark mode back :smiling_face_with_three_hearts:


Yes. Become Dark; change settings. back to light. and a few days later, it was Dark again