Main Site Documentation

VS2012 Mainboard support


#1

Has anyone run in to this problem with vs2012 (check attached image). The mainboards are not installed. Have run all the latest installers for Gadgeteer etc.


#2

Same error on all mainboards? I would uninstall everything and reinstall, including Microsoft’s Gadgeteer.


#3

Can you click the “details” link to see what it says?

But I agree, I’d uninstall the GHI SDK and the netmf4.3 SDK and reinstall them both, netmf 4.3 SDK followed by GHI SDK


#4

Reinstalled netmf4.3 and GHI Sdk, and Gadgeteer Core. Same error message on all mainboards. The GHI installer installs 2.4.3.800.0. I installed that first, and then tried to update to the latest Core.


#5

Gadgeteer SDK 4.2.100.0
GHI OSHW NETMF v 4.2 SDK
GHI Premium NETMF v 4.2 SDK

Attached a screenshot:

Studio was closed while installing. Studio is ENG version, Win7 OS is Swedish.
Microsoft Visual Studio Ultimate 2012
Version 11.0.60315.01 Update 2


#6

same procedure as andre.m asked for but this time version from “Microsoft .NET Gadgeteer Core”


#7

@ andre.m - you are right, designer has the newer interface.


#8

Removed Core version that comes with the GHI installer then reinstalled with .NET Gadgeteer Core 2.43.800. Also updated the firmware to get the deploy working.