Main Site Documentation

VMware+Windows8+VS2012 | Cannot connect my Spider for updating


#1

I’ve been preparing my dev environment for the beta release of the april SDK. I’m running VMWare fusion 5 on my macbook pro with WIndows 8 enterprise and i’ve installed VS2012. In normal operation I can deploy to my spider but for update purposes I can’t get my spider connected. It’s simply not recognized by Windows 8.

Anyone with similar problems? any workarounds?


#2

@ Patrick - Did you have it working before on that setup or is it a new installation?


#3

I am not using Windows 8, but I have been using the latest version of Fusion, Windows 7, VS2102 with a Spider and have had no problems.


#4

@ Architect - No, I moved from virtualbox with windows 7, vs2010 and sdk 4.2.9.0. That setup worked great. But virtualbox with this setup (win8 & vs2012) has the same problems.

@ andre.m - Virtualbox = same issue.


#5

Could it be the macbook pro: it has usb 3.0.


#6

If I switch to bootcamp (=native windows install) will usb3.0 still be a problem?


#7

Hard to say when it comes to Virtual Environment. Too many variables involved.


#8

maybe an usb 2.0 hub?


#9

I got it working (once). I’ll post my steps here once I’ve figured out what did the trick. It’s getting late :slight_smile: again !!


#10

Have you tried a different cable?


#11

Using a 2.0 powered usb hub and a couple of resets (fez spider) and got thing working with my vmware / windows 8 config.

I had to disconnect all modules except the T35 and the power DP module.

Not ideal but it’s working for now.


#12

What brand / model are you using? I’ve never been able to get my Spider to work on my Win8 64 / USB3 system, ever.


#13

the hub, a SiteCom 7 port usb hub (art.nr CN-051), is connected to my 2013 macbook pro 15" retina.