Main Site Documentation

Using Internet Explorer 10 Video content


#1

A question.

In the form there are various video content.

All I see is a solid black box? I set ‘Show all content’ but no change.

Guess I have to use Chrome!


#2

on my surface pro, IE is “protecting me” by blocking the videos!!! I wonder how this protects anyone…very annoying!


#3

Follow these steps to disable ActiveX Filtering for all websites:
[ol]Open Internet Explorer 9 and click on the Gears icon in the upper right corner of the window.
Select the Safety menu, and then uncheck the ActiveX Filtering menu item. Alternately you can also access this via the Tools menu on the menu bar, then unchecking ActiveX Filtering.[/ol]
Does this help?


#4

I am not finding such options on surface IE metro style!


#5

@ Josh -

Does this help?

No. Mine was unchecked.

I get a dialog to unblock content. It shows the video window but it is all black and does not start


#6

@ andre.m -

Sorry about the delay answering… It seems to be working now…