Main Site Documentation

USBizi No driver found (Panda II) Worked perfectly before today


#1

Hi,

Since today when I connect any Fez Panda II to any of the USB ports on my devbox,
(windows 7 x64 sp1) it says there is no driver available.

I have tried reïnstalling the SDK but it doesn’t help…
Nothing else changed on my system between yesterday and today…

And I have a deadline coming up… (of course this kind of thing always happens when you have deadlines :p)

Anyway… any suggestions?


#2

Hold LDR down to put the device in loader mode, erase all and reload frimware


#3

I’ll do that, but doesn’t strike you as odd that NONE of our panda devices work anymore?
Even the ones that haven’t been used ?


#4

Then the problem is in your PC, right?


#5

That is what I’m thinking yes.
But I’m in China now, so setting up a new dev machine isn’t exactly easy…

I need to find a way to fix this.
We’re going to use the panda’s to fix a huge project.


#6

Just tested chipworkx devices, no driver found on them anymore either…
so it seems to be for all ghi drivers


#7

Take a look in device manager, what shows up there when you plug the board in?

I had something similar happen after I updated to the lasted GHI SDK, for some reason when I plugged the device in Windows was looking at the old SDK path for the driver. Try uninstalling and then reinstalling the GHI SDK.


#8

We also offer a driver installer as well


#9

Device manager shows Uzbizi and chipworkx
I’m in the process of uninstalling everything now.

Thnx for the tips.
We’re going to install over a hundred panda’s in a traffice guidance system :stuck_out_tongue:


#10

Pictures? :slight_smile: