USB 3.0 Win 10 - USB not connecting to Fez Spider

I only have USB 3.0 available to me. I’m using external power, 12v @ 1500ma. I’m unable to see a connection with either VS 2013 or the Fez Config utility. I’ve tried different cables to no avail. I’m looking for suggestions.

When I look at the EMX device, which is hidden in the device list, I’m seeing the following under events:

Device USB\VID_1B9F&PID_0102\5&17f6f936&0&9 could not be migrated.

Last Device Instance Id: USB\VID_8086&PID_0A95\111111111111
Class Guid: {88BAE032-5A81-49F0-BC3D-A4FF138216D6}
Location Path:
Migration Rank: 0xF000FFFFE000F132
Present: false
Status: 0xC0000719


Device USB\VID_1B9F&PID_0102\5&17f6f936&0&9 was configured.

Driver Name: oem20.inf
Class Guid: {88BAE032-5A81-49F0-BC3D-A4FF138216D6}
Driver Date: 06/04/2015
Driver Version:
Driver Provider: GHI Electronics, LLC
Driver Section: DriverInstall
Driver Rank: 0xFF0001
Matching Device Id: USB\VID_1B9F&PID_0102
Outranked Drivers:
Device Updated: false
Parent Device: USB\ROOT_HUB30\4&10bf4d98&0&0


Device USB\VID_1B9F&PID_0102\5&17f6f936&0&9 was started.

Driver Name: oem20.inf
Class Guid: {88BAE032-5A81-49F0-BC3D-A4FF138216D6}
Service: WINUSB
Lower Filters:
Upper Filters:

@ GlennMiller - Have you tried this on another machine? Do the lights on the device turn on, when you power it?

Edit: See this post: [url][/url]

@ Mr. John Smith - I am moving this project from an existing computer where it works fine. All the lights are on and it even runs the last program I deployed to it from the previous laptop when I apply power.

@ Mr. John Smith - Well, son of a gun. The USB cable I’ve been using with USB 2 turned out to be the culprit. I reset the Spider completely and used a new cable I had and everything became normal again. Thanks for your input and help.

@ GlennMiller - Yep, that actually happens kinda often. Not all USB cables are made equal; but some are made more equal than others.