Main Site Documentation

Unable to update the latest boot loader


#1

GHI Electronics, LLC
EMX™ loader Rev 1.02
Bad firmware detected…try to reload the firmware

GHI loader commands are now active
BL
1.02
BL
If I update to the latest on your web page it does not work. It prints lot of
BL
BL
.
.

But if I load the old version which I have it works. DO I need to update to move to 4.1


#2

Maybe the file is corrupted. See file size not zero


#3

Gus…you are right… I am not sure why the boot loader was 0 bytes. Something to do with the unzip I guess
Now with the right file it works


#4

Because you did read to file instead of send file which corrupted the file :slight_smile: common mistake