Main Site Documentation

TE35 on FEZ Spider not working


#1

Hi,

when i connect the TE35 the Spider stops working (disappears) from Device Manager.
I have tried USB power and external power.
Any suggestions?

Regards,

Daniel


#2

Try different cables.

You probably have a bad display


#3

If the behaviour is that without the TE35 connected, the Spider shows up in Device Manager, but with the TE35 connected either the PC shuts down the USB port or the Spider never appears, it could be a shorted cable or pin too. I’d do as Gus says and swap cables (from TE35 to Spider) but I’d pay extra attention to the state of the pins in each socket and make sure there’s no obvious bent ones or other physical damage. And I’d also try connecting individual cables to the display and see if just having one cable connected causes the problem too, and if you swap the socket and it still happens, then it’s something wrong on the display.


#4

I’ve started switching cables and sockets.
Initially nothing worked then at once it started working…weird.
Couldnt say what exactly was the issue :slight_smile:

Thanks for help!!

Daniel