Spider main board screwed up after a boot loader update attempt

Hi, so i was trying to update the boot loader using FEZ and followed the attached steps (figure a)
But something went wrong as you can see at the second image.
I downgrade my windows to 7 again but nothing’s changed.
I also can’t get a ping on FEZ now ever since I did so I can’t use the main board.

Please advise.

Did you “select a port” to COM4 as shown?

If this doesn’t work, you can just run the manual process - you use TeraTerm to upload the new bootloader.

Tutorial on how to use TeraTerm?

Perhaps this link (and especially @ Duke Nukem’s video on updating a Spider) will help.

@ Sprigo - Where is the link?

OK the strangest thing, i tried it today again and somehow it worked using FEZ
BUT HOW GOD? HOW? I am an engineer for some years and never saw something like that.

@ bioengproject - :clap: :clap: Did it work on the Windows 10 PC od did you use Windows 7?

@ RoSchmi - WIndows 7, but I already tried with windows 7 at the night and it did not succeeded, but later on it succeeded somehow