Main Site Documentation

Ping to Hydra


#1

Hello! I have a Fez Hydra, but Windows 7 still detects FEZ Hydra as a “.NET Debug device” .

As described in

http://wiki.tinyclr.com/index.php?title=Firmware_Update_FEZ_Hydra

I erased the flash. After this step Win 7 detected Fez Hydra as GPS Device on Com Port 5. Okay…
But after the next stept (Loading Bootstrap) Win 7 detected Fez Hydra as a “.NET Debug device” again.
MFDeploy 4.1 found FEZ Hydra_Gadgeteer (and not FEZ Hydra_FEZHydra as described). And the ping command never cpmes back… ;(

What should I do differently?
Thanks for help!
DC


#2

Are you using a PC with a processor >= 3.0GHZ? Do you have VMWare, or other virtualization software, installed?


#3

Hello! I’m using a 2GHz Processor (i7, Asus notebook). I have installed a VMWare Workstation and Player, but I did’nt use this…


#4

You must stop the VMWare USB Arbitration service to talk to the Hydra until a bug fix is released in the next SDK. THis service is on regardless of whether you are using a VM or not.


#5

@ Dulcinea

There is a fix for the Ping issue that you are experiencing using VMWare. For the computers running VMUSBArbService, it forces the Hydra into a endless loop. This issue is fixed in the soon to be released SDK.


#6

Okay, I try it now. Thanks!


#7

@ Dulcinea

As ransomhall mentioned deactivate this service until the SDK is released.


#8

@ Dulcinea

One last thing, if you would like to test out the fix to verify that it works you can go here to this link: http://www.tinyclr.com/forum/21/5470/#/9/msg55573


#9

Hello! It works! Thank you!


#10

Congratulations, another happy customer :wink:


#11

This coming SDK fixes many things in hydra. Should be the first non beta