Main Site Documentation

Panda 2 not being recognised in VS 2010 or MFDEPLOY


#1

Hi all,

I have just got my panda 2 and it isnt recognised on 2 of my PCs. One vista and one win7 prof. The vista is 32bit and the win7 64bit. I have tried both usb drivers.

I tried VS 2010 professional and express.

Is there an on switch or a configuration switch or something ridiculous that i am missing.

I don’t seem to get any devices with a yellow question mark in the device manager either.

TIA


#2

Have you installed the USB drivers correctly? Is Windows recoignizing your Panda 2?

Like “GHI .NET Micro Framework USB Debugging Interface” in your Device Manager?


#3

Try a different cable just to rule that out.

On a side thought. I noticed a new FTDI driver came down on windows update for my win7-64 windows yesterday. It seemed to solve some issues I was having. However, I guess it is possible it could also create issues.


#4

Welcome to the forum.

Did you followed the steps of installation VS10 and SDK from this page?
http://www.tinyclr.com/dl/


#5

Thanks for the swift reply everyone. It appears that William was right. Duff cable. argggh :slight_smile:

The simplest things eh…

The original cable did make the led blink once every time I plugged it in. From this I assumed that it had power and therefore the cable was working. Now I know it blinks all the time when plugged in.

Again thanks all.


#6

Dredwerker. Good to hear. Good luck with your brand new Panda 2!

Grtz


#7

Try this,unistall all fez related software than resart and install it again.