Main Site Documentation

Newbi trying to load fist time Visual C#express, problem with GHI NETMF v4.1 SDK and framework 2.0


#1

:oHi I am doing the step by step installation on the download area, I am blocked at step 3. I did install step 2, Microsoft NETMF 4.1 SDK
but when I try GHI NETMF 4.1 SDK, I get the “.NET frame work required.” Humm, I did follow the given link which now intalled 4.0. Try again still get the same message. Any suggestion? Thanks


#2

Did you install the latest .NET Framework from Microsoft?


http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992


#3

Installing C# express should automatically everything you need for .NET!

Your PC’s setup must be very messed up :frowning: