New VS community 2013 / .NET MF?

Hello all,
I have re-installed W10 …
Then i followed steps @ .NET Micro Framework - GHI Electronics in order to use .NET MF .
I’ve allready done it under W10 with the same PC, and it was right.

But now, 1st step : the link to VS 2013 community is “error 404-ed”.
I found VS 2013 Community 2013 version 12.0.31101.00 Update 4 and install it.
Then I follow other steps as usual.
After starting VS 2013, I get an error in both case :

  • Trying to create a gadgeteer
  • Trying to open an existing solution or project (of my current project these were working with VS community 2013 / net MF v4.3)
    from .net Gadgeteer Application Wizard :

As this message propose, I’ve installed .NET MF 4.4(after uninstall v4.3). Still the same message.

Anyone for help ? Am I the first ?

Thanks a lot,
Arnaud

Start from the beginning with the steps we have on the support page and then create a new project as described in getting started. Please let us know at what stage you have a problem.

Goodmorning,
the very first step does not work : the link to Visual Studio 2013 Community is not valid anymore.
Thank you,
Arnaud.

It seems to work for me…

Try to copy the link directly to your browser?

http://go.microsoft.com/fwlink/?LinkId=517284

The link didn’t work for me.
Then I had to go probably here: [url]https://www.visualstudio.com/vs/older-downloads/[/url] , made so registration or so and after this I was able somehow to download it. It was quite confusing for me.

Hello,
clik on the link or copy the adress in my browser is the same. There is a redirection, and the browser write that the file can not be found.

http://download.microsoft.com/download/7/1/B/71BA74D8-B9A0-4E6C-9159-A8335D54437E/vs_community.exe=fr-fr

But this is not the only problem.

I’ve (very probably) another installer loaded in july.
vs_community, 1240624 bytes, Descritpion in file property : Microsoft Visual Studio Community 2013 with Update 4.
It’s seems that this installer didn’t load the same files in july (succeed) and this week…

Thanks,
Arnaud

It doesn’t navigate to a new page - it immediately begins the download (for me) - maybe you have immediate downloads blocked.

@ arnaud.audrezet -

Sorry for the delete. Had the wrong link.

Try this link.

See note on page:

Visual Studio Community 2013 includes Update 4, which is a cumulative update of all previous Visual Studio 2013 updates

Hello, problem solved.
Again, I’ve used an old VS community 2013 that was on my desktop. The problem was not there (but there is a problem @ microsoft for redirection of the link step 1).

I’ve restart installation after W10 reinitialisation again (to ensure be clean). Following carefully GHI steps.
I’m nearly sure that last week, i’ve made a fault step 2 :
I’ve installed MicroFrameworkSDK.MSI, but not netmfvs2013.vsix
:-[

Now it works.
Really sorry for disturb you, it was my fault again.

Happy new year,
Arnaud

1 Like