Loader (TinyBooter) Update Failed


I tried using FEZ config to update G120 Loader Update but with no luck. It displayed the error message “Could not connect to the device!” every time. The error message also said “Make sure GHI Bootloader Interface driver is installed”. Please see the attached screen shot.

The FEZ config version is I have updated dozen G-120 modules with version 4.3.x.x successfully. Only the devices with version 4.2.x.x have the issue. Any help would be appreciated.

Thanks in advance,


and what can you see in Device Manager when you’re in bootloader mode ? It’s nice to see the picture of a picture of Device Manager, but I’d prefer a picture of Device Manager itself :slight_smile:

Thank you for the replay.

Yes, I have tried the multiple times.

The attached pictures 1-3 are the screen shots from the devices were updated successfully.

The attached pictures 4-6 are the screen shots from the G-120 modules are having the issue.


@ larry240 - It looks like it isn’t using the bootloader driver for whatever reason. I would start with uninstalling then reinstalling the SDK. Make sure USB Drivers is checked under the Advanced options in the installer (it is checked by default).

The issue has been solved. There was an conflict between the output pins on our board. Thanks you all for the help.