Main Site Documentation

Hydra - loading bootstrap


#1

I am trying to recover a Hydra that went non-responsive and used the boot.bin method to wipe it, and now it is being recognized as GPS Camera Detect COM7. I am following the guide https://www.ghielectronics.com/docs/125/firmware-update-fez-hydra for updating the Hydra and I have an Administrator command prompt open and when I run “UpdateFEZHydra.bat com7” I see the box saying it will take 3 minutes to complete, then in a lot less than 3 minutes I get the results of a failure. I do see com7 in the device manager and it never disappears.

-I- Waiting …
-I- TCL platform : Windows NT
-I- SAM-BA CDC 2.10 on : windows
-I- Retrieved arguments from command line :
-I- argv 0 : com7
-I- argv 1 : at91sam9rl64-ek
-I- argv 2 : TinyBooterLoader.tcl
-E- Connection com7 not found
-E- Connection list :

Any ideas?

Any chance at a beefed up Cerberus with Ethernet firmware? <- Rhetorical


#2

What all do you have connected to the board while trying to reflash the board?


#3

I have the micro SD adapter in slot 8, SP in slot 2, ENC28 in slot 3


#4

Can you try a different USB Port on your PC?


#5

Plugged into my USB3 port and it worked, go figure. Thanks Aron.

Now I just have to figure out what DLLs changed with the latest firmware.