Main Site Documentation

Help with Framework versioning


#1

I have just received a Panda II Ultimate kit and attempted to load the example project code. However, upon its Build, I receive errors such as it can’t discern the object [FEZ_Components] and some methods.

I updated my firmware and have tried to install various SDK’s, but get an error for version incompatibility (see attached).

Any help would be greatly appreciated.


#2

Have you added the Touch driver to your project?

http://code.tinyclr.com/project/277/fez-touch-lcd-component/


#3

Welcome to the forums, and the land of Fez :slight_smile:

Lets also not forget that the firmware and SDK versions must be critically aligned. You said:

But the image is not about SDKs. You should tell us what version of the SDK you installed and what version your device shows - and any errors that came along the way.