GHI: Something wrong with adding Videos to Codeshare?

In my last codeshare entry I was not able to embed a Video. Is there somethong wrong with your page or is there something I’m doing wrong?
Kind regards

can anybody confirm? Actually it is not possible for me to embed Videos in CodeShare entries and it is not possible to watch other embedded Videos, which I could see before (Internet Explorer 11)
Thanks in advance

@ RoSchmi - It sounds like you have the “Allow embedding” option turned off on the YouTube side.

@ ianlee74 - thanks, I just controlled the Settings on YouTube. “Allow embedding” is not turned off. Besides that I cannot embed my own videos on the GHI page, I cannot see other embeded videos, which I could watch before. Can you watch the embedded video of Duke Nukem (see the picture in my last post)?

Edit: I can see the embedded Video just posted by Reinhard Ostermeier ("Who wants to leran to Code?) , but not embedded videos on CodeShare

@ RoSchmi - Ah, gotcha… I didn’t even notice who had posted the video. I thought you were saying that videos you were posting weren’t working. @ Duke is a known problem…but I don’t know if that’s the case here :wink: I can’t see his embedded video there either. But, I can see it on YouTube.

EDIT: Viewing it embedded here doesn’t appear to work either. So, my suspicion is that Duke has accidentally turned off embedding.

EDIT #2: Well, embedding one of my own videos doesn’t work either… @ Josh has broken something with the [ video ] tag :’(

1 Like

Yes, seems to be be so! At first I thought it were only my videos, then I noticed that it seems to concern all the videos in CodeShare section.
I hope Josh is looking on this thread

This should be fixed now.

1 Like

@ Josh - :clap: :clap: Great, this works now.
There is still the other post.

Thanks! One more problem that’s actually more related to another issue you worked on last week… The YouTube link that appears below the embedded video opens YouTube in the same browser tab instead of opening a new window/tab as all other external links do.

1 Like

I think this was never the case with videos on the forum but it is now.

I can’t say that I ever tried it until just recently. I’ve confirmed that its fixed, though. Thanks!