Main Site Documentation

GHI Software Package v4.2 download


#1

Hello,

The GHI premium libraries seem to have reverted back to version 4.2.7 with the latest download from GHI Software Package v4.2 link.
I downloaded from the same link on the 4/Mar/2013 and the libraries versions were 4.2.9.
Is there a reason why it was reverted back to a previous version? Is there an issue with version 4.2.9?

thanks,


#2

New GHI website was uploaded today so the SDK you see on the download page now is the old one. Looks like this was missed by our web developers. We will fix this in the morning.

Welcome to the community.


#3

I think it is this one:

http://www.ghielectronics.com/download/ghi-software-package-v4.2-02142013


#4

Thanks for the link. Can someone post when the direct link is updated, too?

And, Dat indicated the VCOMM drivers had been updated to fix a problem. Is there a direct link to them? Or are they contained in the 4.2 update? (4.2.9)

Thanks.


#5

hey guys,
if you try to open a link while not logged in, like the above link it just show the same page you are in without any messages… as it requires you to be logged in. can you please fix it where it would redirect to a page with an error because it was confusing when I tried thinking something was off.

thanks


#6

Yes this needs to be fixed. Sorry about the confusion.


#7

@ Gus - It told me I needed to be logged in… Huh. A mystery…


#8

This issue has been addressed.


#9

Hi,

Does anybody know where I can find the GHI Software Package v4.2 .
Because the link above doesn’t work

kind regards


#10

@ andre.m
I tried but I can’t download from that location


#11

@ andre.m
never mind with chrome I can download with internet explorer it won’t go further than 0%

Thanks anyway for your fast response