G120 updater problem


I have justed reveive my new g120hdr whit a te35. then I tried to use the g120 updater, following the step from 1 to 6 here’s the log from the updater

– Log –
Connecting to device…
GHI Boot Loader Interface found at Port#: COM5
GHI Bootloader Version: 1.01

Device will be updated automatically! DO NOT disconnect or turn off the device!
Erase successful!
Updating TinyBooter. Please wait…
Update successful!
Disconnecting COM5
No response from device

What’s wrong with the procedure and how can I reset my device?


Please load driver manually http://www.tinyclr.com/forum/topic?id=9388

Welcome to the community.

thanks for quick response. I can’t see the manuel procedure from the post? sorry!

Look at the bold text for USB drivers

Ok I see, but since I tried to update my g120hdr it stand to a wainting state according to the te35 screen. Now if I connect throw the usb, windows does not see the device at all. I tried to uninstall re-install the GHI NETMF v4.2, and windows does nothing when I connect my g120-hdr but if I connect my panda ii the device connected windows asked me where are the drivers and after that it work correctly for the panda ii but not for the g120hdr windows does not see the device at all.

Can you check the device manager? Maybe it is recognized as unknown device or shows up with exclamation mark.

From there you can manually update the driver.

I tried to install to update the driver manuel from device manager and there is an error : A service installation section in this INF is invalid. I guest it is because I’m on windows xp?

XP is probably the issue. You pointed to what Directory? Maybe it’s only an Inf file issue.

You need to point to the legacy driver not winusb