Main Site Documentation

Firmware update - stucked in "boot loader mode"


#1

Hello everybody,

I have just received a Domino board. I just have uploade latest firmware.

I explain my problem:

  1. I have installed succesfully the usbizi drivers. MFdeploy can see my domino, all is OK.
  2. I have booted in “boot loader mode”, with LDR button pressed.
  3. the system asked my for new drivers, I installed them, OK
  4. using terraterm, I uploaded the firmware.
  5. but now, I want to connect again using MFDeploy… But it looks like my Domino is still in “boot loader mode”: Terraterm can see it, but MFDeploy desn’t. And in the Windows 7’s hardware control panel, I can see a hardware called “GHI Boot loader interface”…

Tried to disconnect/reconnect my Domino, pressing or not “LDR” or “RESET”… reboot my computer… same “GHI Boot loader interface” in my hardware control panel

Is there something special to do? FEZ tutorial does not tell what to do when firmware update is over.

Thanks!

Mathieu


#2

I had the same problem first time I loaded new firmware.
The solution was just to try to upload the firmware again and give it time to finish and look for any errors during upload.


#3

Hi Geir and thank you.
I scrolled up in teraterm output window and yes, there was a “bad firmware” error.
I uninstalled the SDK, then reinstalled, then it worked. I guess the firmware .GHI file was corretly installed this time.

Problem solved.
Thanks!