Main Site Documentation

Fezmini message


#1

Hi

During my USBIZI debug (the board that i mounted), gives the following message

“Additional information: FEZ Mini not detected!”

http://www.inf.furb.br/~maw/asm51/fezmini.JPG

But runs…

Miguel


#2

That’s odd if you get that message and yet it still runs. Are you sure you selected the code to deploy to the Mini and not the emulator?

Also, this is not running on your own board, right? It is actually running on a GHI Mini, correct?


#3

That’s odd if you get that message and yet it still runs. Are you sure you selected the code to deploy to the Mini and not the emulator?

YES, STRANGE. YES, IT´S RUNNING VERY NICE INTO USBZI. ONLY GIVES THAT “WARNING”

DO I NEED SOME OTHER CONFIGURATION ?

Also, this is not running on your own board, right?

YES, MY OWN BOARD.

It is actually running on a GHI Mini, correct?

YES, CHIPSET 144 PINOUT

LOOK THE VIDEO

http://www.inf.furb.br/~maw/asm51/usbizi.htm

THANKS


#4

You said it has a USBizi 144? Well, the Mini has a USBizi100. Maybe this is the issue?


#5

I noticed that you are using VC# 2008.
Why don’t you update the firmware using GHI SDK 4.1and use VC# 2010 with NETMF 4.1? then check if you have any odd problems.


#6

Yes, Please make sure you ALWAYS update your firmware. :wink:

Here is the link:
http://www.tinyclr.com/dl/


#7

Yes, 144

Well, when i installed the C#2010

Gives the following error…then i back to C#2008, and "down"updated the firmware…

http://www.inf.furb.br/~maw/asm51/C2010.JPG

Miguel


#8

Please add your images here instead of external links. it is easier to see them right with your post.


#9

You need not only to install C# 2010. you need to uninstall the old GHI SDK and old NETMF SDK.
and then install the new NETMF SDK4.1 then GHI 4.1 SDK then update the firmware on your FEZ mini.
please take a look at FEZ tutorial or watch the video on how to update the firmware.


#10

Update firmware:
http://www.youtube.com/watch?v=a3N0nQRWb08

As found on the downloads page I told you before.