FEZ Raptor not recognized via USB

@ WimEling - It looks like there may be something wrong with the RAM on the G400-S.

@ WimEling - I had a similar issue once, I had the update not running with administrative privileges. Double check on that, and the PA11 shorting to ground should be not too long just long enough to see your com port.

I had to do it multiple times b4 it worked but in the end it did, all my devs are know on !!!


Hi Aron,

Is there a way for me to fix this ?

Unfortunately no. You may be able to get an RMA for this device that is failing but try to do what PiWi said above to verify if the RAM is indeed the issue.

I am not certain but was it mentioned as to how you are powering the board and what is connected to the board?

@ Aron -

Hi aron

I tried it 10 times no luck i only have the usb module connected nothing else i will ask for an rma because i dont think this will work

Hoi Wim heb je een PMetje gestuurd…

Edit: translation-Hi Wim just send you a PM… For those that do not know Dutch. :open_mouth:

@ WimEling - Did you purchase Raptor recently and has it ever worked for you?

No it is brand spanking new board

@ WimEling - Direct message me your order details and we will get an RMA out to you to send the board back to us.

1 Like

Since today’s morning my raptor board no more able to connect to PC…

When I plug usb cable I only see a unknown usb device for a second and then this device disappears.
Nor in Fezconfig nor in VS board does not appears.

Also I cannot enter SAMBA loader mode by grounding PA11. Nothing happens at all when I doing this.

But if just power-on the board then I can see my application that was uploaded yesterday runs without a problem…

What can I check further?

@ Sergey Bokhantsev - Nothing shows up at all in the device manager when you ground pin 8 on socket 3? Can you try a different USB port and computer?

I replaced my cable and everything works fine :slight_smile: