Main Site Documentation

FEZ Panda II exception


#1

Hi,

I am having trouble with ToString(“X”). I have tried using it in my own apps ands tried a few off the WEB but always get Exception System.ArgumentException - 0x00000000 (1). Can anybody help. My firmware and SDK are all up to date. Note ToString() works as expected and in both cases they compile correctly. Has it been implemented?

Dave.


#2

http://msdn.microsoft.com/en-us/library/ee436732.aspx

Best way to verify is check the documentation.


#3

Thanks Mike,

But this link gives a different answer http://msdn.microsoft.com/en-us/library/dwhawy9k.aspx

Dave.


#4

yes, but it gives a different answer because it’s for big .Net framework not netmf.


#5

I guess thats why your a Hero Brett!

I am 2 weeks new to C# and .Net, but thats not an excuse for not reading the docs carefully.

So the answer is it’s not implemented.

Thanks Brett.

Davef.


#6

No Mike answered it… :slight_smile:

The “Downloads & Tutorials” link up above this post has the best links you can save, to take you to the core netmf and GHI SDK doco; save them, and always start searching from there.

If you look on the code share site also above, you’ll find at least one project that helps you output hex.

enjoy !