Main Site Documentation

Domino can't get out of bootloader mode


#1

After using bootloader mode to erase the deployment region, my Domino board will now only start in bootloader mode. It is as if the LDR button is being held down when the system is powered up, but the switch tests OK.

I found this earlier thread that refers to a similar problem, but using an external power supply has not solved the problem.

http://www.tinyclr.com/forum/2/2408/

Christophe’s post states what he tried and that he recovered, but beyond an external supply the solution isn’t described. Can anyone help?


#2

Maybe the device doesn’t have firmware and this is why it is in loader. Did load firmware on it?


#3

Gus, YOU ARE 'DA MAN! Thanks. Reloading the firmware took care of it.

I guess I was thrown off by the earlier thread that said relaoding firmware had no effect, plus the fact that I could get a firmware version number response when I checked it in bootloader. Should have tried a reload anyway though as it isn’t difficult to do.

I really must compliment your GHI team and the larger FEZ community on responsiveness and depth of knowledge as well as the design of the forum website. It is the best I have seen. I imagine it must get old sometimes answering what must be repetitive questions, but I for one appreciate the patience and help.


#4

Thanks for the kind words :slight_smile: