Main Site Documentation

Domino broken?


#1

All of a sudden the domino does not work anymore.

Terminal works (check version and firmware upgrade works)
Deploying programs fails.

Tried on 2 different laptops. Laters SDK, GHI SDK and firmware. Both the same error.
One thing that is strange is that a led program (onboard led blink) works (deploys and runs)

What could be the cause?
Confused…:confused:


#2

Your SDK and the firmware loaded do not match.

Start fresh…

  1. uninstall GHI SDK
  2. download and install the GHI SDK (download it fresh)
  3. enter GHI loader, erase all then load the firmware (the firmware file from the SDK you freshly installed)

#3

are you possibly trying to deploy an old program, that you created with an earlier SDK? Remember, the process is rip out all the references to GHI/Fez then re-add them, and redeploy.


#4

haha I was with some friends and all of a sudden I thought the same.
Seems that my guess was right. Will try this right away tomorrow. Going to bed now

Again thanks and sleep well you all! :wink:


#5

Chimp never sleeps!..having too much fun with FEZ!


#6

Bet you’re having fun on a Cobra tho :wink:
my day job says I must sleep to be conscious in front of cusotmers. Fez takes priority on weekend :slight_smile:


#7

FEZ Cobra is just too much fun…we can’t wait to show it off. Hopefully in a week or two we would have something


#8

Yes! My domino works now. I almost panicked yesterday haha.
Glad it works now. :smiley:

haha I bet you have a lot of fun with cobra.

Sent you an email chimp, could you please check it?

Thanks again the both of you .
p.s. chimp, you should change your name to champanzee :wink: