Main Site Documentation

DfuSe Won't run under WIndows 8


#1

Hello guys,
in order to update the tinyloader of the Cerbuino Bee I’d have to use DFUSE, which I installed from the supplied installer located under GHI Folder. Now when I try to run it I get the error below: I tried both x86 and x64 same error…

can anyone point me to how to resolve this?

thanks.


#2

this version works:

http://code.google.com/p/dsonano/downloads/detail?name=um0412.zip

not sure why??? it’s 3.0


#3

@ Jay Jay - What version of Windows 8 do you have? STDFU Tester installs and functions on my Win8 x64 box.


#4

Tried both versions, same error…

I have x64… Windows 8.1


#5

@ Jay Jay - Ah, I have not yet updated to 8.1. I will do this and retest the application


#6

Verified working on Windows 8.1 64bit


#7

Interesting, I’m not sure what I’m missing…
I’ll try it again…
But 3.0 worked fine for me, so i wonder what 3.1 brings and if it is worth the trouble…


#8

I would say that as long as you’re able to flash the firmware without trouble, and you dont need a specific change made in 3.0.1, then my opinion would be that it’s not worth it :slight_smile: