Main Site Documentation

Deployment Error in VS


#1

Dear all
I just try to connect one G120HDR board and 1 display TE35. And i write a very simple code. But when i start it . it shows deployment error. it seems like i don’t connect G120 to the PC, but actually i connected, and i can ping it ad check the version through the FEZ config
I am a very beginner and don’t know what is wrong. Here i show the pictures of my code and error. I use VS2010 the device is 4.2.11.0 TinyCLR and 4.2.11.1 Tinybooter. and i don’t connect any pin.
feel free to suggest
thanks all


#2

Go to Project settings dialog, last tab (.Net Micro Framework) and double check deployment target device. Change it to emulator and then back to the whatever device is shown for G120.


#3

@ Architect -
fine dude, this problem is solved. thank you very much.
and there is another question, when i run it , it shows another warning about pin connection.
And i read from another post, it said i don’t need to connect any pin for use the display.
But anyway, i don’t get the desired result. there is only a instantaneous flash on the display and it shows as the original.
Do you know the problem ?


#4

@ 19891003 -
anyone can help me ? i am crazyyyyyyyy !!


#5

Don’t connect the USB client module in designer. Remove it completely. That exception is preventing the rest of the code to run I suspect.


#6

@ Architect -
THANK you !!! finally it works through 1 week work :smiley: :smiley:
I will try to next step to use a cellular radio


#7

You are welcome! Good luck with the next step.