Main Site Documentation

Deploy Fail!


#1

Hi,
I can’t deploy my Fez Domino nor my Fez Panda. In both devices i get the same error; 0xfd000000 or if i generate native stubs i get “Please check your hardware”. If i use visual studio 2008 it works fine. By the way i have Windows XP Turkish and Visual Studio 2010 Professional. My Windows XP and Visual Studio is original i have downloaded it from Microsoft Dreamspark.
Thank you


#2

Sounds like you need to update your SDK and the firmware on both devices. Take a look in the ‘Downloads & Tutorials’ section of this website.


#3

First of all thank you for your fast reply :slight_smile:
I have just updated fez domino. I do not think that is the problem.[title][/title]


#4

What SDK versions are you using? Both the .NETMF SDK and GHI SDK must be the current versions. Since it is working on VS2008 it means you have an old SDK and firmware installed.


#5

I meant it was working on VS2008. Everytime i tried to use fez domino on VS2010 i got the same problem. I have just downloaded both .net micro framework and ghi sdk from tinyclr and updated my devices with the usbizi updater. I cant understand what the problem might be…


#6

How about MFDeloy? Could you ping it?


#7

For the bad news, check out this posting:

http://tinyclr.com/forum/1/1562/


#8

Yes i can ping it…


#9

I think that might be the problem. I’ll try to change the language. But i use already a legal version of both windows and visual studio.
Thank you


#10

What is that used for? I enabled it one and had a hell of a time to figure out that my device didn’t work because of that little check box…


#11

I really don’t know… :slight_smile:


#12

Did changing the language work for you Deniz?


#13

I couldn’t try it yet. I don’t exactly know how to do it and i don’t have much time these days. I’ll let you know when i ty it :slight_smile:


#14

And finally changing the language worked!
Thank you all for your help


#15

I have same problem and I m in turkey how did you solve please tell me in detail


#16

I have already answered your original post. No need to double post