Cobra II Optional Extender

I was pleased to see the extender has made it back into the toolbox with the latest SDK but it doesn’t seem to serve any purpose!! :wall:

Will the socket definitions make it into the next release?

@ Sprigo - it should work but maybe there is a bug. Have you tried the other sockets or a different module?

Also note that you should not install the storage discontinued modules sdk. If you did, you probably need to uninstall all GHI sdks before installing the latest.

@ Gus - I’ve tried several different modules, all with the same result. Discontinued modules SDK is not installed and this machine was reformatted prior to installing the latest SDK.

@ Sprigo - we will look into it

@ Sprigo - I could not replicate it.

@ iamin - Try it with a Cobra II WiFi board as it seems to be okay on the Eco.

@ Sprigo - Yep, Cobra II Net and Cobra II WiFi does not have sockets 7, 8, 9 and 10 defined.

@ Sprigo and iamin - They’ve been added for the next release.

1 Like

Thanks John.