Main Site Documentation

ChipworkX not Listed in Device Manager


#1

Hi,

I’m having a problem with ChipworkX. Yesterday it was working fine and when I tried turning it on today, the custom logo appeared as always and then instead of loading the firmware, the screen turned blue. After several restarts I decided to erase everything by the usual process (Up, Select, Down, Reset). After the erase, the screen is white, but Windows can’t detect the device at all. It’s not listed in the device manager (not even as unknown device or camera device), MFDeploy doesn’t detect it and I’ve tried it on another computer with no luck.
Removing the jumper didn’t help as well.
I’m using Windows 7 x64. Any help will be much appreciated.


#2

This should be in manual, but you can remove the small jumper from the module then power up the board, windows should detect it, then put the jumper back and proceed


#3

Hi, Gus. Like I mentioned, I already tried the jumper trick and it didn’t work.
I managed to solve the problem, however. It turns out that the ChipworkX module on the back side wasn’t making a good contact with the development board. After removing and cleaning it a bit, everything seems to be working fine :slight_smile: