Main Site Documentation

Can't load tinybooter to Cobra


#1

I’ve followed the innstructions as per the youtube video, and have done it several times before, but when uploading the tinybooter, it came up with an error of (i cant remember exact) bad image, or invalid firmware or something like that. Now when I try to upload the firmware it just starts and ends immedietly as below:

Start File Transfer
CCCCCCCCCCCCCCCCCCC
File Transfer Finished Successfully
BL
BL
BL (prints a few hundred times)

Just tried again after restating PC:
Output is:
Start File Transfer
CCCCCCCCCCCCCCCCCCCC

I also took a quick screenshot of the dialog box after it came up, this disapeared after 30 seconds or so to leave with the above.

Anyone able to help? This was a fresh board - first usage and this is the result. Sigh.


#2

Ok now thats just weird. I copied the TinyBooter to desktoop and loaded from there and it worked ok!!!

Sorry everyone. That is the weirdest issue Ive ever had.


#3

TerraTerm may not have had permissions to access that file in the way it wanted to, therefore couldn’t transfer any files.