Can't get Cerberus to go into boot mode


I tried to get my new Cerberus into boot mode so I could update the firmware. I am using 'Winnows 7. It shows up as FEZ Cerberus in Devices and Printers. I bridge the two boot pads with a wire and plug in the USB but I don’t get into the boot mode, it still says FEZ Cererus. STDFU Tester will not let me do anything. All that shows is the red led. When I first got it the green led flashed,. Now it does flash.

Thanks for any help!

Hi David,

When you are bridging the boot pads with a wire, exactly how are you doing this? What are the exact steps that you are taking to try to reflash the board?

Actually I got this resolved. But it may be useful for others to know the issue.

I tried to bridge the pins by putting the flat end of a small screwdriver across the 2 boot pins. This was not working.

When I stuck a small piece of wire into one boot pin hole and put the other end of the wire in the other boot pin hole, it worked!

Apparently the top pads of the boot pin are not plated through, so simply putting something across the top does not make the connection. To make the connection the wire must be inside the hole of both boot pins. Maybe others were confused with this.

Once I used the wire it went into boot mode without any trouble and I updated the loader and firmware as per the directions without trouble.

Thank you very much for responding! Hope this helps!

David Wood

They are actually plated through but using a crew driver is a bad idea! We are glad you got it working.