Main Site Documentation

Can't connect with FEZ Raptor


#1

Hello,

as I wrote in the topic, i can’t connect with my fez raptor mainboard. I updated the firmware to the newest version (4.3.6.0 on pc and fez raptor). I have only the battery module connected to it.
And another strange thing is that I can’t make a 4.3 .net gadgeteer project in visual studio (I have to switch the version to 4.3 after I created it).
I have everything up to date and I did all exactly as described in the guide…


#2

This happened to me also.

I wish I had written down what I did, but I know I had to reflash the raptor 3 times from fez config, and it wouldnt work with VS when fez config chose/ended up with “g400_g400” as the friendly name. Eventually it came up with “g400_raptor” or “g400_gadgeteer” (again, I cant remember exactly) as the friendly name, and at that point it started working again.

Sorry this isnt more informative :frowning:


#3

@ 91378246 - Did you also update the loader on the device? Can you try to reinstall the latest SDK?


#4

I updated the boot loader ( https://www.ghielectronics.com/docs/236/loader-tinybooter-update-g400 ) and I re installed the SDK multiple times already…


#5

@ 91378246 - Have you tried other USB ports? Also, what USB port are you trying to connect to, < 2.0 or 3.0?


#6

I tried 4 different USB ports (22.0, 23.0)


#7

I just re installed Visual Studio. I compiled my program and after an strange error I tried it a second time and now it works with no problems.


#8

@ 91378246 - When you say you cannot connect to it, what methods are you trying to connect with the board? Please specify all methods tried and the result output.