Main Site Documentation

Cannot update FEZ Hydra, using DP power supply module doesn't solve my problem


#1

Dear friends,

I finally received all gadgets I ordered and the power supply from my local store.

Now I connected the FEZ Hydra (Firmware V4.1) to DP and the DP has plugged in a power supply as well as USB cable.

Launched FEZ Config, unfortunately the problem persists.

Tried several times on different USB ports and different USB cables. The device can be recognized from time to time.
When recognized in FEZ Config, I tried to update the firmware by clicking on Check for Updates under the Connection tab, waiting for 3 to 5 seconds and the device in the textbox after USB dropdownlist disappeared and got an error messge:

Failure - Device is not connected or not responding.

Then, I tried the 2nd Tab : Firmware Update
It automatically shown up the device’s name and started checking for update for about 3 -5 seconds and then the same error message popped up.

Here is my previous post about this problem:

https://www.ghielectronics.com/community/forum/topic?id=15096

Does this mean this is the end of my FEZ Hydra?

Looking forward to any input.

Thanks friends


#2

I still think it’s not your Hydra, it’s your PC. You have my address, time to send him up for a visit :slight_smile:


#3

@ Brett - Hi Brett, glad to see you here! ;D

Well, for the hardware stuff, I really have no idea about whose problem it is. But I’m sure you are more capable than me on the hardware aspect.
So thank you for your help and Yes, I want to send it to you as long as you have time to have a look.

Btw, could you please send you address to my email? Some letters are too draft to recognize for me.

Thank you again for your help and time mate :slight_smile:

Cheers,