Main Site Documentation

Windows don’t recognize Panda II board


#1

Hello,
I just get brand new Panda II board. When I connect board through enclosed mini USB cable to my PC red led (nearby mini USB port on Panda II board) but Windows dont recognize any new hardware. Device Manager doesnt even refresh and no new other can be found inside. Not Other devices node, no Debuggable .Net Framrwork USB Debugging Interface and nothing new in Ports (Com & LPT) node.
I tried on other machine (Windows 7 x64 and Windows XP x86) and with other USB cable. What else can it be?
Thank you for your help
Jernej


#2

Weak power? Try a powered hub or power pack.


#3

I don’t this so, its a power problem. I can use FEZ Spider on the same USB port with same USB cable without any problems. I can try to connect power cord to Panda (power cord + USB) if you think that is a good idea, but I think there is someting else.

Thank you for yout fast respnse.


#4

Was the onboad led blinking when you first connected the board?
Are you able to access the boot loader mode?


#5

Actualy I don’t remember how did led respnded first time. Sorry.
How to access to boot loader mode?


#6

I tried to unplug Panda, hold LDR button and plug it back. Noting changed in device manager and no aditional com port. So I guess I can’t access to bootloader.


#7

Hmm… I have no idea what happened. But when I connected Panda to the same computer for a twentieth time led started to blink. Now it looks like it is alive. I was able to update firmware and deploy simple programs.
I dont know what was wrong. I guess there is a bad connection on the USB port on Panda II. But now is wrong and I hope it will stay this way.
Thank you for your help.


#8

I think you gave weak power. Use powered hub or power pack.