Main Site Documentation

White Screen - Nothing in Device Manager


#1

Hello,

Some time ago we purchased two ChipworkX v1.2 Dev kits. We have been active using one of the kits and just opened the second (I know sad that it sat for so long) anyway I plugged it in and the display lit up completely white. Nothing shows up in the Device manager. I have tried everything in the docs and suggestions here on the forum including:

Pulling the jumper then powering up
Removing module and cleaning the contacts (pencil erasers are great for this)
Powering from and external source and trying all the above (12v 1A wall wart)

Any suggestions would be most appreciated.


#2

Swap the module with the other board you have to determine if the problem is in the module on the devsys.


#3

Gus,

Swapped modules, and it appears to be the ChipworkX module not the Devsys. Module “A” works in both Dev Systems, and Module “B” doesn’t work in either.


#4

You put the little jumper back, didn’t you?


#5

;D Yes


#6

It could be just software issue.
When you remove the jumper and power it up, does windows recognize any devices?
If not, please email GHI directly about this.


#7

Nope nothing, not even an unknown device.


#8

Jason,

The module by default is programed with the GHI Graphical demo and tested on the board before shipping.
If you are sure that the module is plugged in correctly in the slot and still not response at all then please contact GHI directly for check/replacement.


#9

Yes absolutely sure. The first module has no issues and has been upgraded a couple of times and works flawlessly. I will contact GHI.

Thanks