Which namespace should I use now?

In NETMF and GHI SDK V4.2 I could write this

private static OutputPort LED1 = new OutputPort(GHI.Hardware.G120.Pin.P0_27, false);

and all was good. Porting this to V4.3.3 and the namespace appears different and this code won’t compile.

Can anyone help with what the new namespace is please?

1 Like

@ hagster - Perfect. Many thanks.