Main Site Documentation

USB Not Detected


#1

I’ve installed all of the software with the GHI executable, but when I plug the USB into my laptop, it’s not detected. How can I trouble shoot this? Shouldn’t I be able to see it in the USB list in the device manager?


#2

Are LEDs lit on the power module and on mainboard?


#3

Yes. Shining brightly on both.


#4

So I reseated the cable and all is well. Sorry to bother.


#5

Did you change the configuration switches from default?

Can you try a different USB cable? Different USB port? Different pc?


#6

Oh you got it :slight_smile: good

Wellcome to the community btw


#7

Had similar problems. Was going into a powered hub. Tried a port on the back of the desktop, worked better.

If I wanted to use the power connector on the USB client board, what should I plug into it?


#8

For the USB Client DP, looking at the bottom it reads: “7 to 30 V” - with + and -, so DC - any wall wart that puts out between 7 and 30 volts DC should suffice. I’m using one from an external USB drive that has a compatible power plug - I haven’t gone crawling under my desk to check out the exact specs, but it works.


#9

Correct and the plug is 2.1mm


#10

I’ve since found that using a powered hub with no other devices seems to work, so i don’t have to squat on the floor next to my desktop computer. :slight_smile: