Main Site Documentation

Update Problems


#1

This week I received my chipworkx DevKit. I tried to update it with Chipworkx Updater. It worked fine, but after erasing, i couldn’t find it again. The screen is white.
I tried to update the tinybooter manually, but no matter what I’m doint, the screen remains white and there’s no new COM-Port in my device list, after plugin the Chipworkx via USB. I tried also the emergeny boot strap with the jumper. Same result = no new COM-Port. It seems that it will not be found.
I’m really despaired, because I have no idea what to do next.
I tried it on a second PC, also the same result.
Hope somebody can help me, thanks!


#2

What do you see under device manager?


#3

thank you for your reply. In the device manager I can see under USB-Controller the ATMEL, when the Chipworkx Board is connected. Under COM and LTP there’s no additional COM-port, after connecting the chipworkx board (no matter if i remove the jumper or not).


#4

Ok good. You have the COM port, probably names (GPS… something!). From this point you can load TinyBooter.

Please follow “Updating firmware” here http://tinyclr.com/support/


#5

If you are going to use ChipworkX Updater application v1.0.0 on Win7, you have to right click on that and select Run as Administrator.
The fixed version of ChipworkX Updater will come soon.


#6

No, I don’t have the COM-Port. The Atmel stands under USB-Devices, without COM-Ports. Under COM-Ports, there’s nothing to find. I have 6 COM-Ports (1-6) without names. And they are always there…


#7

After installing everything on another PC, I can find the Chipworx in the COM-Port List. I updated the Tinybooter, but not matter what I’m doing, I can’t find it with MFDeploy and USB. What went wrong?


#8

Now everythink works. But only on 1 PC.
thanks for your help!