Main Site Documentation

TRS test


#1

Cut a 3.5 m/m cable in half to use it for a project. Just picked it up again and tried to test ohms and continuity, and can’t get anything on any of the 3 wires. I could swear I did this before with no issues to verify tip and ring wires. Also tried on other half of cable with no luck. What the heck am I missing? tia


#2

Is your multimeter on? Turn it to continuity test, touch one of the probes to one of the wires, then touch the other probe to each segment of the connector until you get a beep.


#3

I did all that many times while scratching my head. Walked around. Same thing. I just don’t get it. MM works fine on other stuff.

I figured out. Cable is stranded. So was not getting enouph surface area as I was testing I guess. Still seems strange as you think after 20 times I would have got lucky on a few positive strands.


#4

You only need a very, very small amount of surface area to get an electrical connection robust enough for a simple continuity test. Maybe the wire has some coating over it?


#5

Is this new cable or old? If it’s old cable you may have a break in the strands leading to it not working except when it’s held in a specific position.