Main Site Documentation

[solved]My domino stopped working..?


#1

Hi all,

I am facing a strange problem. Yesterday my domino was working fine. All of a sudden deploying went wrong and got “unknown device” when attaching the domino.

After some tries I left it on my desk to try it again today. What is strange that is still not working.

What I have done:
*uninstall netmf sdk
*uninstall ghi sdk
*install netmf sdk
*install ghi sdk
*install ghi usb drivers
*updated firmware on domino (success)
*pinged domino using mfdeploy (success)
*erased domino using mfdeploy (success)
*updated firmware again (just to be sure)
*pinged domino using mfdeploy (success)
*tried to deploy - it gets stuck while deploying
*no connection possible anymore

I am lost right now. I do not know what to do anymore :wall:
One thing I have noticed is that the NXP chip is a little warm.

Help please :-[

[b]EDIT: Now the blinking led solution is working… :think:
Gonna do some more investigations… :wall:

EDIT2: Now my solution is working too. I have no idea what has happened here, but I am glad it’s solved. Freaking annoying error :o
[/b]

Thank you.