No Entrypoint on Hydra 4.2!

Last night I updated my Hydra with the latest firmware and deployed a simple app to test the CP7. Worked brilliantly.

Today I updated my home PC w/ the latest and tried deploying a new project. It fails miserably. So I even reformatted the Hydra again from my Desktop.

  1. I AM running with external power
  2. Latest firmware confirmed (Build Date: Jul 20 2012)
Create TS.

 Loading start at 20174f88, end 201a1334

Assembly: mscorlib ( Microsoft.SPOT.Native ( Microsoft.SPOT.Hardware (
Assembly: Microsoft.SPOT.Graphics ( Microsoft.SPOT.TinyCore (
Assembly: Microsoft.SPOT.IO ( System.IO ( Microsoft.SPOT.Hardware.Usb (
Assembly: Microsoft.SPOT.Hardware.SerialPort ( Microsoft.SPOT.Touch (
Assembly: Microsoft.SPOT.Ink ( Microsoft.SPOT.Hardware.PWM (
Assembly: Microsoft.SPOT.Hardware.OneWire ( System.Xml (
Assembly: Microsoft.SPOT.Time ( Microsoft.SPOT.Net ( System (
Assembly: Microsoft.SPOT.Net.Security ( System.Net.Security (
Loading Deployment Assemblies.

Attaching deployed file.

Assembly: GHI.OSHW.Hardware ( deployed file.

Assembly: Gadgeteer ( deployed file.

Assembly: System.Http (

GC: 1msec 382848 bytes used, 5908284 bytes available

Type 0F (STRING              ):     24 bytes

Type 15 (FREEBLOCK           ): 5908284 bytes

Type 17 (ASSEMBLY            ):  27984 bytes

Type 1E (BINARY_BLOB_HEAD    ): 354768 bytes

Type 34 (APPDOMAIN_HEAD      ):     72 bytes

GC: performing heap compaction...

The debugging target runtime is loading the application assemblies and starting execution.

Cannot find any entrypoint!


Waiting for debug commands...

Haha, nevermind. Seems I left a file in there that I used in the emulator…1.09MB bitmap. facepalm