Netmf 4.3 (rtm)

Hello all!

I’m new to this community and the main reason for me joining is the G120HDR I ordered and received a couple of months ago. I have yet to start developing (to many other projects going on atm), but at least I’m now looking up some info on how to begin.

What I am wondering is if the the GHI NETMF 4.2 will work with Microsofts NETMF 4.3 (RTM) so I can use Visual Studio 2012 when developing for the G120?

Regards
///JmD

Hi JmD, welcome to the forum

There are some people who have done this, but officially the supported scenario is VS2010 and 4.2 qfe2 as per the “support” link above. You’d be on largely on your own if you have issues.

I’m using 4.3 with VS2012 with the G120HDR and an EMX, so far so good.

Brett - ok, just about what I hoped for. I’ll probably give VS 2012 and 4.3 (RTM) a go then. If I fail miserably I’ll fall back to VS 2010 and 4.2 QFE2. Thank you for the info.

rocketbob - sounds encouraging. I’ll def. give it a go. Thanx for the info.