Main Site Documentation

.netmf 4.3 install stops on "checking launch conditions"


#1

Topic says it all,

micro framework 4.3 sdk won’t install :frowning: - stops on “checking launch conditions”. Anyone seen this? It’s on a new laptop I got from work, I suspect it’s heavy on the security-side but still… All the other MS stuff installed without issues. Got VS 2010, 12, 13…


#2

You have VS 2010, 2012 and 2013 insatlled in parallel? Not that this isn’t possible, but why.
On my Computer I have 2012 and 13 installed, 2012 for NETMF and 2013 for other Projects.
I have installed it in that order:

  1. VS2012
  2. NETMF 4.3
  3. GHI SDK 2013 R3
  4. VS2013
    That works without any Problems.

May be NETMF SDK 4.3 does not like VS 2010 to be installed :think:


#3

It’s a requirement from work - I can’t change that I’m afraid.

I tried the 4.2 sdk but the laptop throws up on that as well, same error. Damn… :frowning: Thanks for your reply.


#4

@ harleydk - New job is it? :stuck_out_tongue:


#5

Could this be the situation where a prerequisite is the installation of .NET 3.5?


#6

Yessiree, got the one I was looking out for, so all’s cool :-). Well apart from the #¤%#¤ laptop! :smiley:


#7

Don’t think so, been there already… Thanks though. Different laptop, less restrictive, cleared the issue.