Main Site Documentation

Need more help


#1

I was going to entertain my cats tonight with my Fez Mini Robot, but it hasn’t been out of it’s container in a while. :open_mouth:

I tried building the old project but there were some issues, I think I’m at 4.2 so I didn’t think it would be an issue, but…

And I haven’t been working on any projects except the PCB project I have (ugh).

I’m trying to remember where FEZ_Pin is defined but I can’t remember

Think of the cats!

thanks


#2

USBizi is 4.1 only.


#3

Thanks guys.

Looks like I’ll have to upgrade to Cerbot.


#4

“have to” is a harsh mistress :slight_smile:

With VS2010 and the 4.2 SDK installed, or VS2012 and the 4.3 SDK installed, you can install the GHI 4.2 SDK and then install the GHI 4.1 SDK and you get the full compliment of SDKs to target USBizi. Check the “do you have a legacy product” on the Netmf Support page.


#5

Thanks Brett.

I might need two robots with five cats. :slight_smile:


#6

Then upgrade all you like. BTW I was only trying to help satisfy your cats sooner, it’s much quicker to install another SDK and deploy your code, rather than wait for FedEx to arrive :slight_smile: :smiley:


#7

Must be some cat to have to keep it in a container for a while… oh boy what are you creating man…robocat :slight_smile:
Did it go into war mode on you all of the sudden :slight_smile:


#8

andre - interesting idea, maybe something for herding them.
Brett - I’m definitely going that way first.
Jay Jay - the wife sometimes regrets letting me out of my container. :wink:


#9

That my friend is what I am sure all the Fez Geeks here have their other-halves thinking !


#10

Back in business, thanks guys.

Though I can’t remember is the wheels actually moved when it was being debugged or not. It works fine when powered from the batteries but no movement when using USB. I had it on a powered hub to begin with but tried it directly from my computer.