Main Site Documentation

My Fez_Panda not working, so my PC cant see USBizi


#1

i have fez_panda and fez_domino, domino working fine but panda not.
for what this problem occured


#2

You do not provide further information, so I will ask you the basic questions:

Can you ping the panda using mfdeploy?
Did you try hooking up a power supply to panda?
Did you try a different usb port?
Did you try a powered usb hub?
Is the device recognized in windows’s device manager?


#3

1:no i cant,also mfdeploy cant see USBizi
2:yes i tried, but also nothing :frowning:
3:yes i tried 3 different usb cable :frowning:
4:yes i tried
5:so when i plugging panda there nothing, also i tried different PC but still nothin :((((


#4

Anything is connected to your FEZ?
Is the board getting too hot at all?


#5

Do Windows make the “USB connect” noise at all when you connect the FEZ Panda??


#6

no nothin connected to Panda and it not getting hot, and when i connecting panda to PC there is not something noise, but when i connecting Fez_domino it has some noise.
so i dont know how can i killed my pand :(((


#7

Connect it to another PC and if it did not make the USB connected sound. it might mean that our FEZ Panda is dead.


#8

i already chacked panda in different three PCs but no one had some noise :((((((((


#9

plug panda into PC. Measure 5V pin and 3V3 pin on header…