Lemur firmware "no response from device"

Ok, I’ve been rockin’ a lot of ghi gear the past few years and mostly had no drama’s, Also, never had a lemur either. I’ve tried reinstalling the 2015 R1 already but had no luck. Tried an external 5v power source also, no luck. I just can’t flash this baby up to date, so I haven’t even tried it yet. Any suggestions??

Thanks.

In case it helps, I just updated a panda 3 with no problems at all.

@ stotech - Can you try to manually update it using a program like TeraTerm?

Sorry John, But I’m going to need a little more to go on than that. I’ve managed to connect. But it doesn’t seem to register any keyboard strokes except enter.

OK, Terra Term is working now. How do I upload the firmware?

Ok, Found this article with google. https://www.ghielectronics.com/docs/53/firmware-update-usbizi

Freezes at same point every time.

I would try it again but with different power sources or a different pc if that is an option.

Got it thanks mate. Different computer, With external power. It’s strange that my main computer will do g80 and g120 boards, but not the lemur. Are they generally more sensitive?

Thanks,