Main Site Documentation

Legacy support in 4.3 SDK?


#1

Are legacy NETMF boards supported by the newest framework or do I need to stick with the older SDK? Specifically, I am wondering about the Panda 1. Currently I am still running Visual Studio 2010 with the 4.1 SDK.

Thanks.,


#2

There is a seperate legacy download on the support page.


#3

you certainly can move to VS2012 and the 4.3 netmf SDK and keep using the Panda. You just need to use the legacy download as @ NJBuch said - direct link is https://www.ghielectronics.com/support/netmf/sdk/5/netmf-sdk-2012-r0